<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"  xmlns:fb="http://ogp.me/ns/fb#">
    <head>        <meta http-equiv="X-UA-Compatible" content="requiresActiveX=true" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <script type="text/javascript"> var tref = { tok : 'GSI4k4Kr2CMffVYo2FORqL5w'}; </script><title> PM MINNIS SAYS ‘PEOPLE’S GOVERNMENT’ WILL BLEND EXPERIENCE WITH NEW TALENT AND FACES - zns </title>        <link rel="alternate" type="application/atom+xml" title="Web feed" href="http://zns.moonfruit.com/feeds/blogposts" /><meta property="og:url" content="http://zns.moonfruit.com/news/4578190248/PM-MINNIS-SAYS-‘PEOPLE’S-GOVERNMENT’-WILL-BLEND-EXPERIENCE-WITH-NEW-TALENT-AND-FACES/11165172"/><meta property="og:image" content="http://zns.moonfruit.com/communities/5/004/011/950/065/images/4632216584.jpg "/><meta property="og:title" content="PM MINNIS SAYS ‘PEOPLE’S GOVERNMENT’ WILL BLEND EXPERIENCE WITH NEW TALENT AND FACES - zns"/>
<meta property="og:type" content="article"/><meta property="og:site_name" content="zns"/>			<link rel="shortcut icon" href="/communities/5/004/011/950/065/icons/4624431059.ico" type="image/x-icon"/><link rel='contents' href="#navigation"/>
<link rel='home' href=""/>
<link rel='index' href=""/>
<link rel='top' href=""/>
<link rel='first' href=""/>		<link rel='help' href="/_app/1494856120/en/resources/requirements.html"/>
		<style type="text/css">
			/* initialise first stylesheet. hide flash, show text */
			.hideable { display : block;}
			#flash_content { display: none; }
			.full-width { width:1400px; }			body { background-color:				#e2e2e2;			}
		</style><style type="text/css"> </style>
		<!--[if IE]>
		<script type="text/javascript">
			function fixOutOfMemoryError() {
				__flash_unloadHandler = function() {};
				__flash_savedUnloadHandler = function() {};
			}
			window.attachEvent("onbeforeunload", fixOutOfMemoryError);
		</script>
		<![endif]--><script type="text/javascript">	/**
	* Toggles display between text-only and flash
	* Due to browser's differing implimentations use the www.quirksmode.org function
	* to manipulate the stylesheet. credit to PPK.
	* Do this as soon as the stylesheet loads (considerations for base element with IE)
	* Added background functionality when user background is #ffffff/#000000
	*/
	
	toggleTextContent = function () {
		if (!document.styleSheets) return
		var theRules = new Array();
		try {
			if (document.styleSheets[0].cssRules) {
				theRules = document.styleSheets[0].cssRules
			}	else if (document.styleSheets[0].rules) {
				theRules = document.styleSheets[0].rules   
			}	else {
				return;
			}
			if ( theRules[0].style.display == "none") {
				theRules[0].style.display = 'block';
				theRules[1].style.display = 'none';
				theRules[2].style.width =  '1400px';
				theRules[2].style.padding = '15px 0px 50px 0px';
				theRules[3].style.backgroundColor =  '#e2e2e2'; 			} else {       
				if (theRules[1].style.display == 'none') {
					theRules[3].style.backgroundColor = '#ffffff';	
				}
				theRules[0].style.display = 'none';
				theRules[1].style.display = 'block';
				theRules[2].style.width = '1400px';
				theRules[2].style.padding = "0";
				
			}
		} catch (err) {
			document.getElementById('skip-links').style.display='none';
		}
	}

	var queuedToggle = function() {};
	
	/*@cc_on
	var bases  = document.getElementsByTagName('base');
	if ( bases.length ) {
		queuedToggle = toggleTextContent;
	}	else {
		@*/
		toggleTextContent();
		/*@cc_on 
	}
	@*/
	
	var headID = document.getElementsByTagName("head")[0];         
	var cssNode = document.createElement('link');
	cssNode.type = 'text/css';
	cssNode.rel = 'stylesheet';
	cssNode.href = '/_app/1494856120/en/resources/big-web-ext.css';
	headID.appendChild(cssNode);

</script>
<script type="text/javascript">

	Consts = {
		buildNumber: "1494856120",
		respath: '/_app/1494856120/en/resources/',
		imagespath: '/_app/1494856120/en/images/',
		commonimagespath: '/images/',
		cwidth: '1400',
		cheight: '2000',
		bgcolor: '#ffffff',
		forceWmode: 0,
		backvis: 0,
		valign: 'top',
		initialPageId: '4578190248',
		initialPageSafeName: 'news',
		template: 'sm4',
		toolbar: '',
		fullWidth: '1400px',
		htmlWebWidth: '772px',
		containerOffset: '0px',			partnerCode: 'moonfruit',		main: {
			appId: 'page-wrapper',
			path: '/_app/1494856120/en/resources/container.swf',
			flashvars_json: {
   "s_url" : "/communities/5/004/011/950/065/",
   "toPage" : "4578190248",
   "terms_path" : "/partner/moonfruit/en/terms/",
   "lba1" : "100",
   "mark" : "mark_fv",
   "community" : "4011950065",
   "cc" : "",
   "view" : "true",
   "pv" : "0311",
   "debug" : "N",
   "ppc" : "1",
   "load" : "n",
   "usr_path" : "/communities/5/004/011/950/065/",
   "fb_auth_domain" : "secure.moonfruit.com",
   "imagespath" : "/_app/1494856120/en/images/",
   "lbx" : "-27",
   "lbrgb2" : "16777215",
   "portalpath" : "/_app/1494856120/en/resources/portal/",
   "lbnid" : "2434008",
   "lbys" : "100",
   "lib_path" : "/_app/1494856120/en/sharedmedia/",
   "mediapath" : "/_app/1494856120/en/sharedmedia/",
   "backid" : "Simages/4603365593",
   "lbr" : "0",
   "faqspath" : "/en/faqs/",
   "commonimagespath" : "/images/",
   "lbrgb1" : "13295583",
   "secure_host" : "https://secure.sitemakerlive.com",
   "lbxs" : "100",
   "basepath" : "/_app/1494856120/",
   "lby" : "1205",
   "promospath" : "/communities/promotions/",
   "gty_path" : "/_app/1494856120/en/simplemedia/gettyimages/",
   "fb_app_id" : "194374697299935",
   "uusername" : "guest",
   "cgipath" : "/cgi-bin/",
   "respath" : "/_app/1494856120/en/resources/",
   "lba2" : "100",
   "lbid" : "2433998",
   "lbf" : "W",
   "backd" : "000000100~topLeft",
   "lbvis" : "N"
}
,
			container: 'flash_content',
			offset: '0',
			halign: 'center',
			border: '0'
		},
		topbar: {
			show: 0,
			flashvars: '',
			height: 28,
			width: 820,
			path: '/_app/1494856120/en/resources/',
			container: 'free-bar-flash'
		},
		moreover: {
			show: 0,
			flashvars: '',
			path: '/_app/1494856120/en/resources/adverts.swf',
			container: 'ads'
		},
		margins: {
			top: 15,
			right: 0,
			bottom: 50,
			left: 0		}
	
	};
	Consts.main.flashvars_json.token = tref.tok;
	
	


</script>
	    <script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js" type="text/javascript"></script><script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" type="text/javascript" charset="utf-8" ></script>
		<script type="text/javascript" src="/_app/1494856120/en/resources/big.js?tracker=SM.SWFAddress.tracker"></script>		<link href="/_app/1494856120/en/resources/big-web.css" rel="stylesheet" type="text/css" />
		<!--[if lte IE 8]>
			<script type="text/javascript">
				SM.WebStyling.init();
			</script>
		<![endif]-->
		<!--[if lte IE 7]>
			<link rel="stylesheet" type="text/css" href="/_app/1494856120/en/resources/ie.css">
		<![endif]--><style type="text/css">
	/* Page structure - dynamic elements
	------------------------------------*/
	#content-wrapper { margin: 0 auto; /* switch auto around for left, right or centre align */ padding: 15px 0px 50px 0px;}
    #non-flash {position: relative;left: 0px;}
	.cheight {height: 2000px;}
	.content {width: 1400px; left: 0px;}
	.user-content {border: 0px none #ff0000;}
	#frag_header {width: 0px; /* width of ad */height: 0px; /* height of ad */left: 0px;}
	#frag_left {left: 0px; top: 15px; /* header_frag_height + top */ width: 0px; /* width of ad */ height: 0px; /* height of ad */}
	#frag_right {right: 0px; width: 0px; /* width of ad */ height: 0px; /* height of ad */ top: 15px;}
	#frag_footer {width: 0px; /* width of ad */ height: 0px; /* height of ad */ left: 0px;}
	#free-disclaimer {left: 0px;}</style>

<script type="text/javascript">
    /* <![CDATA[ */
    document.write('<style type="text/css">#non-flash{left: 0px;}</style>');
    /* ]]> */
</script>
<script type = "text/javascript">
	SM.init(
		SM.ViewBase.init(
			'page-wrapper', {
				appId:'content-wrapper',
				activeElementId: 'flash_content_swfo'
			}
		),
		'body'
	);
</script>

    </head>


<body><script type="text/javascript">
  dataLayer = [{
    "community_id": "4011950065",
    "segment": "sub"
  }];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2FSM8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2FSM8');</script>
<!-- End Google Tag Manager -->
	<div id="skip-links">
		<a href="#navigation" title="Go to Navigation">Skip to navigation</a>
	</div><div id="page-wrapper" class="switchable">
    <div id="content-wrapper" class="full-width"><div class="user-content content cheight" id="flash_content"><div id="flash_content_swfo"></div></div>
<div id="non-flash" class="hideable" >
	<div id="text-content" class="clearfix">

		<div id="header" class="borders">
			<span id="sitename">NEWS - zns</span>
		</div>
		<div id="corecol" class="borders mainshadow">
			<div id="leftcol">
        <div class="header" >
                <div class="widecolumnitem nobottom">         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>        
            <div class = "IMAGE_WITH_CAPTION">                        <div class='imghorizontal'>        <a href="www.znsbahamas.com" target="_self" class="imageframelink" style="width:135px;height:134px">  
  <img src="/communities/5/004/011/950/065/images/4624355492_135x134.png" class="imageitem" alt="tkgoVNSs1uB1JOipn07sQGNuJp0HpA4hSf8po4VZHjrkoKkRiD"  width="135" /></a>  </div>         <div class='containitems'>                <div class="bodytext"><p><em>&quot;The People&apos;s Station&quot;</em><br/>
</p></div>  </div>            </div>  </div>         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='imghorizontal'>        <a href="http://10.10.0.4/owa/auth/logon.aspx?url=http://10.10.0.4/owa/%3Fae=Folder%26t=IPF.Note&amp;reason=3" target="_blank" class="imageframelink" style="width:130px;height:33px">  
  <img src="/communities/5/004/011/950/065/images/4631613366_130x33.png" class="imageitem" alt="StaffLogIn"  width="130" /></a>  </div>            </div>  </div>            </div>  </div>			</div>                </div>
        <div class="blog" >
         <div class='containitems'>        <ul class="blogposts">        <li class="lastpost">  <h1 class="titletext">PM MINNIS SAYS ‘PEOPLE’S GOVERNMENT’ WILL BLEND EXPERIENCE WITH NEW TALENT AND FACES</h1>  <p class="post-publisheddate bodytext">By ZNS News, May 15 2017 6:51PM</p>
        <div class="blogcontent bodytext"><p>Prime Minister the Hon. Dr. Hubert Minnis thanked Governor-General Her Excellency Dame Marguerite Pindling, on May 12, 2017, for appointing K. Peter Turnquest as Minister of Finance and Carl Bethel, Q.C., as Attorney General; and said that his Government began the formation of "The People’s Government" by swearing them into office that day.  "In order to best serve the Bahamian people, my cabinet will blend experience with new talent and faces in government," Prime Minister Minnis said at their swearing-in ceremony at Government House.  "Today’s appointments reflect this goal." Prime Minister Minnis added that Minister Turnquest will also serve as Deputy Prime Minister. Deputy Prime Minister Turnquest has had extensive experience in business, having worked mostly in Grand Bahama and New Providence, Prime Minister Minnis noted.  He also had international business experience and served as President of the Grand Bahama Chamber of Commerce, Prime Minister Minnis added. "Mr. Turnquest is a Certified Chartered Accountant in The Bahamas," he added.  "He served as Shadow Minister of Finance during the past five years. "He also has experience in a number of professional organizations including as a Member of the Inter-American Development Bank Civil Society Group."</p><p> </p><p>When speaking about financial issues, Prime Minister Minnis stated that transparency and accountability in public finances were often absent by the former government in the past five years.  He said in the administration of public finances, his Government would adhere to the Constitution and to the 2010 Financial Administration and Audit Act."We will adhere to other relevant laws and best practices of financial administration," Prime Minister Minnis said.  "We will also improve the administration of public finances through legislative and regulatory reform and modernization." "My government will ensure that the Public Treasury is utilized for the public good rather than directed toward private interest," he added.  "I will ever remind my ministers to avoid conflicts of interest in the exercise of their public duties." Prime Minister Minnis then noted Deputy Prime Minister Turnquest’s "extensive" community service, highlighting his serving as Chairman of the Grand Bahama Scout Association, being a Rotarian and serving with the Anglican Church Men at the Church of the Ascension in Grand Bahama. "Community and voluntary service will be an essential theme of my administration," Prime Minister Minnis said.  "The cultivation of the common good should inspire in us all a commitment to serve our fellow-citizens, especially the least among us."</p><p> </p><p>While speaking about Attorney General Bethel, Prime Minister Minnis said he was pleased to have advised his appointment to the Senate, where he will serve as Leader of Government Business. "Mr. Bethel brings enormous experience to government," Prime Minister Minnis said.  "He previously served as Attorney General from 2001 to 2002.  He also previously served as Leader of Opposition Business in the Senate, and as a Member of Parliament for three terms. "Mr. Bethel served as Minister of Education, Youth and Sports from 2007 to 2009; as Minister of Economic Development from 2000 to 2001; and as Minister of State for Economic Affairs from 1997 to 1999.   He also served as Chairman of BAIC from 1995 to 1997." Prime Minister Minnis noted that Mr. Bethel has had an extensive background in the law and what members of the legal profession describe as “a love of the law.” "He has been a lawyer for three decades," Prime Minister Minnis said.  "In 2015 he was appointed Queen’s Counsel. "Mr. Bethel has a deep knowledge of and appreciation for the Constitution.  He was a member of the Constitutional Commission from 2012-2013."</p><p> </p><p>Prime Minister Minnis noted that Attorney General Bethel had served the country's community as a Kiwanian, and served as a Past-President of the Kiwanis Club of Fort Montagu. Prime Minister Minnis reiterated that his Government "will respect and will be guided" by the Constitution and the conventions of The Bahamas' parliamentary democracy. "It is essential that The People’s Government respects and is seen to respect the rule of law," he stated.  "We cherish and will protect the rights and freedoms of the Bahamian people."</p><p>To the two newly-elected Cabinet Ministers, Prime Minister Minnis pointed out that fidelity to the oath they swore that day was essential in order to provide the Bahamian people with a government of integrity. "Good and open government demands transparency and accountability," Prime Minister Minnis said.  "Good governance demands being responsible for our actions. "Accordingly, I will hold my minsters to the highest standards of ethical conduct in the performance of their public duties." </p><p> </p><p>Prime Minister Minnis said that he looked forward to working with them in a spirit of collegiality and collaboration, in a government which adheres to collective responsibility. "In congratulating you on your appointments, I commend to you the values of honesty, hard work, sacrifice and an abiding commitment to the dignity of the Bahamian people," Prime Minister Minnis said. "We must never forget that we serve as The People’s Government," he added.  "The spirit of democracy must be our constant companion and guiding light. "May God bless The Bahamas.  God bless you all and thank you very much."</p><p /><p />
<img src="/communities/5/004/011/950/065/images/4632216584_380x253.jpg" class="imageitem" alt="" height="253" width="380" />
<p />        </div>  <ul class="blog_social_buttons">
    <li>      <iframe allowTransparency="true" frameborder="0" scrolling="no"
        src="http://platform.twitter.com/widgets/tweet_button.html?count=none&amp;text=PM%20MINNIS%20SAYS%20%E2%80%98PEOPLE%E2%80%99S%20GOVERNMENT%E2%80%99%20WILL%20BLEND%20EXPERIENCE%20WITH%20NEW%20TALENT%20AND%20FACES&amp;url=http://zns.moonfruit.com/news/4578190248/PM-MINNIS-SAYS-‘PEOPLE’S-GOVERNMENT’-WILL-BLEND-EXPERIENCE-WITH-NEW-TALENT-AND-FACES/11165172"
        style="width:56px; height:21px;"></iframe>    </li>
    <li>      <iframe src="http://www.facebook.com/plugins/like.php?href=http://zns.moonfruit.com/news/4578190248/PM-MINNIS-SAYS-‘PEOPLE’S-GOVERNMENT’-WILL-BLEND-EXPERIENCE-WITH-NEW-TALENT-AND-FACES/11165172&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=verdana&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
    </li>
  </ul>            <div class="blogcomments">
  <h3 class="titletext">0&nbsp;Comments</h3>    <div>
      <ul>      </ul>
    </div></div>
        </li></ul>

  </div>        </div>
        <div class="body" >
                <div class="widecolumnitem">         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>          <ul class="widgetimagegallery">      <li><a href="/communities/5/004/011/950/065/images/4595842416.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842416.swf" class="imageitem" alt="Altovise Munnings SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842439.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842439.swf" class="imageitem" alt="Betty Thompson Moss SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842463.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842463.swf" class="imageitem" alt="Fern Carey SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842447.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842447.swf" class="imageitem" alt="Charles Fisher SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842462.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842462.swf" class="imageitem" alt="Chris Saunders SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842491.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842491.swf" class="imageitem" alt="Karissma Robinson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842473.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842473.swf" class="imageitem" alt="Jonathan Benson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842528.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842528.swf" class="imageitem" alt="Ledaunne Davis SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842468.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842468.swf" class="imageitem" alt="Jimenita Swain SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842532.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842532.swf" class="imageitem" alt="Opal Roach SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842491.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842491.swf" class="imageitem" alt="Karissma Robinson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842481.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842481.swf" class="imageitem" alt="Julian Gibson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4599616732.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4599616732.swf" class="imageitem" alt="Genea Noel Ferguson SMART TV"  /></a>      </li>  </ul>  </div>            </div>  </div>			</div>                        <div class="widecolumnitem nobottom">         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='containitems'>                <div class="bodytext">            <h3>SOCIAL</h3><p>            </p></div>  </div>            </div>  </div>         <div class='imghorizontal'>        <a href="https://www.facebook.com/ZNS-Newscom-The-Official-Page-248934135146821/?ref=hl" target="_self" class="imageframelink" style="width:42px;height:44px">  
  <img src="/communities/5/004/011/950/065/images/4625744126_42x44.png" class="imageitem" alt="facebook-icon"  width="42" /></a>  </div>         <div class='imghorizontal'>        <a href="https://www.periscope.tv/znsbahamas242" target="_self" class="imageframelink" style="width:44px;height:45px">  
  <img src="/communities/5/004/011/950/065/images/4626104426_44x45.png" class="imageitem" alt="bqeMtrn1ZqWaoB84VP-2-ZOIZmEpjVoIQfbF4ULtGzeAriDFVaQLobcvh0puuTaOlA=w300"  width="44" /></a>  </div>         <div class='imghorizontal'>        <a href="http://instagram.com/thebahamastonight" target="_blank" class="imageframelink" style="width:42px;height:43px">  
  <img src="/communities/5/004/011/950/065/images/4597496227_42x43.jpg" class="imageitem" alt="instagram-button-288x243"  width="42" /></a>  </div>         <div class='imghorizontal'>        <a href="https://twitter.com/znsbahamas242" target="_blank" class="imageframelink" style="width:41px;height:43px">  
  <img src="/communities/5/004/011/950/065/images/4597496694_41x43.jpg" class="imageitem" alt="twitter_logo"  width="41" /></a>  </div>         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>                <div class="bodytext">            <h3>LATEST NEWS</h3><p>            </p></div>  </div>         <div class='containitems'>        <iframe 
 src="/cgi-bin/snippet.cgi?todo=as_page;instance=4577384978;num=8;community_id=4011950065"
 frameborder="0"  style="width:100%; height:227px; "
></iframe>  </div>            </div>  </div>         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='containitems'>                <div class="bodytext">            <h3>LOCAL PROGRAMMING</h3><p>            </p></div>  </div>            </div>  </div>         <div class='imghorizontal'>          
  <img src="/communities/5/004/011/950/065/images/4632154144_368x656.jpg" class="imageitem" alt="FIFA BEACH SOCCER-04"  width="368" />  </div>			</div>                </div>
        <div class="footer nobottom" >
                <div class="widecolumnitem nobottom">         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>                <div class="bodytext">            <h3>FEATURED VIDEO</h3><p>            </p></div>  </div>         <div class='containitems'>        <iframe 
 src="/cgi-bin/snippet.cgi?todo=as_page;instance=4577384978;num=7;community_id=4011950065"
 frameborder="0"  style="width:100%; height:227px; "
></iframe>  </div>            </div>  </div>			</div>                </div>			</div>
			<div id="rightcol">
				<ul id="menuitem" class="menu">    
    <li class="menu"> 
      <span class="menucontent">       <a href="/home/4577384977" target="_self" class="mainhref">          <span class="name">HOME</span></a>      </span>
    </li>    
    <li class="menu selected"> 
      <span class="menucontent">       <a href="/news/4578190248" target="_self" class="mainhref">          <span class="name selected">NEWS</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/sports/4578800594" target="_self" class="mainhref">          <span class="name">SPORTS</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/parliamentary/4578571578" target="_self" class="mainhref">          <span class="name">PARLIAMENTARY</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/northern-service/4578969593" target="_self" class="mainhref">          <span class="name">NORTHERN SERVICE</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/zns-tv/4579005577" target="_self" class="mainhref">          <span class="name">ZNS T.V.</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/radio-bahamas/4590887984" target="_self" class="mainhref">          <span class="name">RADIO BAHAMAS</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/about/4577384979" target="_self" class="mainhref">          <span class="name">ABOUT</span></a>      </span>        <ul class="pageitemsubmenu">                <li class="submenu"><a href="/board-members/4578214725" target="_self">                        <span class="name">BOARD MEMBERS</span></a>                </li>                 <li class="submenu"><a href="/executive-management/4578214973" target="_self">                        <span class="name">EXECUTIVE MANAGEMENT</span></a>                </li>         </ul>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/contact/4577384981" target="_self" class="mainhref">          <span class="name">CONTACT</span></a>      </span>
    </li>				</ul>	<div id="get-flash">
            
        <p>You are viewing the text version of this site.</p>        <p>To view the full version please install the Adobe Flash Player and ensure your web browser has JavaScript enabled.</p>		<p>Need help? check the <a href="/_app/1494856120/en/resources/requirements.html" title="Check requirements for Flash version of this site">requirements</a> page.</p>		<br />
		<p>
			<a href="http://www.adobe.com/go/getflashplayer" title="Get latest Adobe Flash Player">
			<img src="/images/160x41_Get_Flash_Player.jpg" alt="Get Flash Player" /></a>
		</p>    </div>			</div>
		</div>
	</div>
</div>    </div><div id="dotlinks"></div></div><div class="lightbox" id="njq-notsupported">
	<div class="light"></div>
	<div class="box"><p>You need Flash to use this feature</p>

		<a href="#njq-close" class="nslclosebox" ></a>
	</div>
</div>  
	</body>
    </html>
