<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"  xmlns:fb="http://ogp.me/ns/fb#">
    <head>        <meta http-equiv="X-UA-Compatible" content="requiresActiveX=true" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <script type="text/javascript"> var tref = { tok : 'GSFfqMxukT12FNnhFfcrg9FQ'}; </script><title> OFFICIALS OF CHILDREN’S HOSTEL APPLAUD BUS DONATION;CALL FOR ADDITIONAL PARTNERSHIPS/INDIVIDUAL, GROUP VOLUNTEERISM - zns </title>        <link rel="alternate" type="application/atom+xml" title="Web feed" href="http://zns.moonfruit.com/feeds/blogposts" /><meta property="og:url" content="http://zns.moonfruit.com/news/4578190248/OFFICIALS-OF-CHILDREN’S-HOSTEL-APPLAUD-BUS-DONATION-CALL-FOR-ADDITIONAL-PARTNERSHIPS-INDIVIDUAL-GROUP-VOLUNTEERISM/11062196"/><meta property="og:image" content="http://zns.moonfruit.com/communities/5/004/011/950/065/images/4631142175.jpg "/><meta property="og:title" content="OFFICIALS OF CHILDREN’S HOSTEL APPLAUD BUS DONATION;CALL FOR ADDITIONAL PARTNERSHIPS/INDIVIDUAL, GROUP VOLUNTEERISM - zns"/>
<meta property="og:type" content="article"/><meta property="og:site_name" content="zns"/>			<link rel="shortcut icon" href="/communities/5/004/011/950/065/icons/4624431059.ico" type="image/x-icon"/><link rel='contents' href="#navigation"/>
<link rel='home' href=""/>
<link rel='index' href=""/>
<link rel='top' href=""/>
<link rel='first' href=""/>		<link rel='help' href="/_app/1484751057/en/resources/requirements.html"/>
		<style type="text/css">
			/* initialise first stylesheet. hide flash, show text */
			.hideable { display : block;}
			#flash_content { display: none; }
			.full-width { width:1400px; }			body { background-color:				#e2e2e2;			}
		</style><style type="text/css"> </style>
		<!--[if IE]>
		<script type="text/javascript">
			function fixOutOfMemoryError() {
				__flash_unloadHandler = function() {};
				__flash_savedUnloadHandler = function() {};
			}
			window.attachEvent("onbeforeunload", fixOutOfMemoryError);
		</script>
		<![endif]--><script type="text/javascript">	/**
	* Toggles display between text-only and flash
	* Due to browser's differing implimentations use the www.quirksmode.org function
	* to manipulate the stylesheet. credit to PPK.
	* Do this as soon as the stylesheet loads (considerations for base element with IE)
	* Added background functionality when user background is #ffffff/#000000
	*/
	
	toggleTextContent = function () {
		if (!document.styleSheets) return
		var theRules = new Array();
		try {
			if (document.styleSheets[0].cssRules) {
				theRules = document.styleSheets[0].cssRules
			}	else if (document.styleSheets[0].rules) {
				theRules = document.styleSheets[0].rules   
			}	else {
				return;
			}
			if ( theRules[0].style.display == "none") {
				theRules[0].style.display = 'block';
				theRules[1].style.display = 'none';
				theRules[2].style.width =  '1400px';
				theRules[2].style.padding = '15px 0px 50px 0px';
				theRules[3].style.backgroundColor =  '#e2e2e2'; 			} else {       
				if (theRules[1].style.display == 'none') {
					theRules[3].style.backgroundColor = '#ffffff';	
				}
				theRules[0].style.display = 'none';
				theRules[1].style.display = 'block';
				theRules[2].style.width = '1400px';
				theRules[2].style.padding = "0";
				
			}
		} catch (err) {
			document.getElementById('skip-links').style.display='none';
		}
	}

	var queuedToggle = function() {};
	
	/*@cc_on
	var bases  = document.getElementsByTagName('base');
	if ( bases.length ) {
		queuedToggle = toggleTextContent;
	}	else {
		@*/
		toggleTextContent();
		/*@cc_on 
	}
	@*/
	
	var headID = document.getElementsByTagName("head")[0];         
	var cssNode = document.createElement('link');
	cssNode.type = 'text/css';
	cssNode.rel = 'stylesheet';
	cssNode.href = '/_app/1484751057/en/resources/big-web-ext.css';
	headID.appendChild(cssNode);

</script>
<script type="text/javascript">

	Consts = {
		buildNumber: "1484751057",
		respath: '/_app/1484751057/en/resources/',
		imagespath: '/_app/1484751057/en/images/',
		commonimagespath: '/images/',
		cwidth: '1400',
		cheight: '2000',
		bgcolor: '#ffffff',
		forceWmode: 0,
		backvis: 0,
		valign: 'top',
		initialPageId: '4578190248',
		initialPageSafeName: 'news',
		template: 'sm4',
		toolbar: '',
		fullWidth: '1400px',
		htmlWebWidth: '772px',
		containerOffset: '0px',			partnerCode: 'moonfruit',		main: {
			appId: 'page-wrapper',
			path: '/_app/1484751057/en/resources/container.swf',
			flashvars_json: {
   "s_url" : "/communities/5/004/011/950/065/",
   "toPage" : "4578190248",
   "terms_path" : "/partner/moonfruit/en/terms/",
   "lba1" : "100",
   "mark" : "mark_fv",
   "community" : "4011950065",
   "cc" : "",
   "view" : "true",
   "pv" : "0311",
   "debug" : "N",
   "ppc" : "1",
   "load" : "n",
   "usr_path" : "/communities/5/004/011/950/065/",
   "fb_auth_domain" : "secure.moonfruit.com",
   "imagespath" : "/_app/1484751057/en/images/",
   "lbx" : "-271",
   "lbrgb2" : "16777215",
   "portalpath" : "/_app/1484751057/en/resources/portal/",
   "lbnid" : "2434008",
   "lbys" : "100",
   "lib_path" : "/_app/1484751057/en/sharedmedia/",
   "mediapath" : "/_app/1484751057/en/sharedmedia/",
   "backid" : "Simages/4603365593",
   "lbr" : "0",
   "faqspath" : "/en/faqs/",
   "commonimagespath" : "/images/",
   "lbrgb1" : "13295583",
   "secure_host" : "https://secure.sitemakerlive.com",
   "lbxs" : "100",
   "basepath" : "/_app/1484751057/",
   "lby" : "619",
   "promospath" : "/communities/promotions/",
   "gty_path" : "/_app/1484751057/en/simplemedia/gettyimages/",
   "fb_app_id" : "194374697299935",
   "uusername" : "guest",
   "cgipath" : "/cgi-bin/",
   "respath" : "/_app/1484751057/en/resources/",
   "lba2" : "100",
   "lbid" : "2433998",
   "lbf" : "W",
   "backd" : "000000100~topLeft",
   "lbvis" : "N"
}
,
			container: 'flash_content',
			offset: '0',
			halign: 'center',
			border: '0'
		},
		topbar: {
			show: 0,
			flashvars: '',
			height: 28,
			width: 820,
			path: '/_app/1484751057/en/resources/',
			container: 'free-bar-flash'
		},
		moreover: {
			show: 0,
			flashvars: '',
			path: '/_app/1484751057/en/resources/adverts.swf',
			container: 'ads'
		},
		margins: {
			top: 15,
			right: 0,
			bottom: 50,
			left: 0		}
	
	};
	Consts.main.flashvars_json.token = tref.tok;
	
	


</script>
	    <script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js" type="text/javascript"></script><script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" type="text/javascript" charset="utf-8" ></script>
		<script type="text/javascript" src="/_app/1484751057/en/resources/big.js?tracker=SM.SWFAddress.tracker"></script>		<link href="/_app/1484751057/en/resources/big-web.css" rel="stylesheet" type="text/css" />
		<!--[if lte IE 8]>
			<script type="text/javascript">
				SM.WebStyling.init();
			</script>
		<![endif]-->
		<!--[if lte IE 7]>
			<link rel="stylesheet" type="text/css" href="/_app/1484751057/en/resources/ie.css">
		<![endif]--><style type="text/css">
	/* Page structure - dynamic elements
	------------------------------------*/
	#content-wrapper { margin: 0 auto; /* switch auto around for left, right or centre align */ padding: 15px 0px 50px 0px;}
    #non-flash {position: relative;left: 0px;}
	.cheight {height: 2000px;}
	.content {width: 1400px; left: 0px;}
	.user-content {border: 0px none #ff0000;}
	#frag_header {width: 0px; /* width of ad */height: 0px; /* height of ad */left: 0px;}
	#frag_left {left: 0px; top: 15px; /* header_frag_height + top */ width: 0px; /* width of ad */ height: 0px; /* height of ad */}
	#frag_right {right: 0px; width: 0px; /* width of ad */ height: 0px; /* height of ad */ top: 15px;}
	#frag_footer {width: 0px; /* width of ad */ height: 0px; /* height of ad */ left: 0px;}
	#free-disclaimer {left: 0px;}</style>

<script type="text/javascript">
    /* <![CDATA[ */
    document.write('<style type="text/css">#non-flash{left: 0px;}</style>');
    /* ]]> */
</script>
<script type = "text/javascript">
	SM.init(
		SM.ViewBase.init(
			'page-wrapper', {
				appId:'content-wrapper',
				activeElementId: 'flash_content_swfo'
			}
		),
		'body'
	);
</script>

    </head>


<body><script type="text/javascript">
  dataLayer = [{
    "community_id": "4011950065",
    "segment": "sub"
  }];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2FSM8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2FSM8');</script>
<!-- End Google Tag Manager -->
	<div id="skip-links">
		<a href="#navigation" title="Go to Navigation">Skip to navigation</a>
	</div><div id="page-wrapper" class="switchable">
    <div id="content-wrapper" class="full-width"><div class="user-content content cheight" id="flash_content"><div id="flash_content_swfo"></div></div>
<div id="non-flash" class="hideable" >
	<div id="text-content" class="clearfix">

		<div id="header" class="borders">
			<span id="sitename">NEWS - zns</span>
		</div>
		<div id="corecol" class="borders mainshadow">
			<div id="leftcol">
        <div class="header" >
                <div class="widecolumnitem nobottom">         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>        
            <div class = "IMAGE_WITH_CAPTION">                        <div class='imghorizontal'>        <a href="www.znsbahamas.com" target="_self" class="imageframelink" style="width:135px;height:134px">  
  <img src="/communities/5/004/011/950/065/images/4624355492_135x134.png" class="imageitem" alt="tkgoVNSs1uB1JOipn07sQGNuJp0HpA4hSf8po4VZHjrkoKkRiD"  width="135" /></a>  </div>         <div class='containitems'>                <div class="bodytext"><p><em>&quot;The People&apos;s Station&quot;</em><br/>
</p></div>  </div>            </div>  </div>         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='imghorizontal'>        <a href="http://10.10.0.4/owa/auth/logon.aspx?url=http://10.10.0.4/owa/%3Fae=Folder%26t=IPF.Note&amp;reason=3" target="_blank" class="imageframelink" style="width:134px;height:36px">  
  <img src="/communities/5/004/011/950/065/images/4631024172_134x36.png" class="imageitem" alt="StaffLogIn"  width="134" /></a>  </div>            </div>  </div>            </div>  </div>			</div>                </div>
        <div class="blog" >
         <div class='containitems'>        <ul class="blogposts">        <li class="lastpost">  <h1 class="titletext">OFFICIALS OF CHILDREN’S HOSTEL APPLAUD BUS DONATION;CALL FOR ADDITIONAL PARTNERSHIPS/INDIVIDUAL, GROUP VOLUNTEERISM</h1>  <p class="post-publisheddate bodytext">By ZNS News, Jan 20 2017 10:33PM</p>
        <div class="blogcontent bodytext"><p>Members of the Board of Directors of The Bahamas Children’s Emergency Hostel have applauded a local philanthropist for the donation of a 2017 twelve-seat bus to the Hostel on Tuesday, saying that the donation speaks to the importance and effectiveness of public/private partnerships to their work.The donor has wished to remain anonymous. Mr. Samuel Clarke, Board Member, said the donation of the bus could not have come at a more opportune time for the Hostel and its children. Mr. Clarke called on other public/private organizations/corporations to partner with the Hostel. “This is fantastic,” Mr. Clarke said. “Our children were in need of this service. It’s a means of transportation to and from school and all of the other community activities in which we involve our children in order to provide them with as much normalcy as we possibly can while they are with us. We are just so blessed to have this donation at this time. I cannot say thanks enough. It is enormous. I am so elated. God has blessed us so enormously in what is the beginning of the year.”</p><p> </p><p>Mrs. Marita Ferguson, Hostel Administrator, echoed Mr. Clarke’s sentiments, saying that the donation was “indeed a gift from God.”“I was at a loss for words when I got the call that someone had donated the bus because the one we had been using previously to transport the children to school and their activities and to run errands was in the shop as a result of the usual wear and tear on a vehicle that comes with accomplishing those tasks.” The Home, which currently caters to 28 children (the number can fluctuate), provides a number of services to children ranging in ages from infancy to 12 years. “Everything that is done in a well-grounded, family-oriented, home-setting is duplicated here,” Mrs. Ferguson said. “We provide a home atmosphere to children from all backgrounds -- some of whom may need structure upon arrival, but once we provide that structure, some love, care and guidance for them, they tend to respond positively.”</p><p> </p><p>Mrs. Ferguson said the Hostel “would welcome year-round volunteers to assist with the children” – particularly male volunteers to help work with the young boys.“The children are always happy to see persons come in and assist. We are thankful and grateful to those who visit at Christmas time, but we are looking for additional year-round volunteers. We do an awesome work here. Our children are very much involved in community activities, just like any other home, &#91;as we&#93; try to bring as much normalcy to their lives as we possibly can.” Mrs. Ferguson said donations do not always have to come in the form of monetary donations.</p><p> </p><p>“It’s not always monetarily, but we need service in kind -- particularly volunteer service. We need males to volunteer their time, become more involved with us and particularly our boys. Another example is that now that we have a new bus, perhaps another kind person or company can donate servicing and operating fees in terms of providing gasoline for the vehicle for the year because we want to maintain it so that it can serve our needs for a very long time.” Mrs. Zenovia Coakley-Mills, Assistant Director, Child Protection/Childcare Facilities, Department of Social Services applauded the donation. She said despite its yeoman's efforts through the Department of Social Services and the Ministry of Social Services and Community Development, “Government cannot do it all by itself.” “We are responsible for 8 homes – the Hostel being one of the larger homes because of its capacity. Our partners assist us with the care of the children and as the word home suggests, it provides the level of care that the children receive if they are in homes with fully functioning families. Our job is to help those families that are not functioning the way they ought to, get to a place where those children can return home.</p><p> </p><p>“The financial burden of this is humongous and so we are very grateful for this donation from this particular philanthropist who has helped on numerous projects and tasks and has assisted the children daily,” Mrs. Coakley-Mills added. The Hostel, like the seven other homes under the charge of the Department of Social Services, provides 24-hour/7-days-a-week care, coverage and attention to the children who reside there.</p><p> </p><p>Dr. Novia Carter, Co-Chairperson of the National Child Protection Council, which works closely with their counterparts at the Department of Social Services and the Ministry of Social Services and Community Development to ensure the safety and protection of Bahamian children everywhere, said maintaining children’s homes allows child protection officials the opportunity to meet their obligations to Bahamian children. “Our chief goal is to ensure that every child is happy, secured and protected in a safe environment and so this is one more step towards us ensuring that we create a safe, happy Bahamas for our children to live in,” Dr. Carter said.</p><p> </p><p>“The establishment of the children’s homes not only provides a safe haven for the children residing in those homes, but is also in keeping with the Convention on the Rights of the Child (United Nations Convention on the Rights of the Child) and helps the Government to fulfill its mandate to ensure that every child in The Bahamas has the opportunity to grow up in a safe, happy environment.” The Convention on the Rights of the Child, in a nutshell, is a promise Member States of the United Nations (such as The Bahamas) have made to the children of those member state countries (in becoming Signatories to the Convention) that they we will be able to grow up in a safe, secure and happy environment to ensure their positive development.</p><p> </p><p>A child psychologist by profession, Dr. Carter said it is paramount that children are allowed to grow and develop in safe, secure and protected environments. “It’s paramount that we make sure that these children feel secure; that they feel happy; that they feel that they are going to be a part of a productive society,” Dr. Carter said. “As our culture continues to grow, it is going to be paramount that we make sure that we are going to put the provisions in place for the health development of our kids in a violence-free Bahamas.”</p><p /><p />
<img src="/communities/5/004/011/950/065/images/4631142175_380x258.jpg" class="imageitem" alt="" height="258" width="380" />
        </div>  <ul class="blog_social_buttons">
    <li>      <iframe allowTransparency="true" frameborder="0" scrolling="no"
        src="http://platform.twitter.com/widgets/tweet_button.html?count=none&amp;text=OFFICIALS%20OF%20CHILDREN%E2%80%99S%20HOSTEL%20APPLAUD%20BUS%20DONATION;CALL%20FOR%20ADDITIONAL%20PARTNERSHIPS/INDIVIDUAL,%20GROUP%20VOLUNTEERISM&amp;url=http://zns.moonfruit.com/news/4578190248/OFFICIALS-OF-CHILDREN’S-HOSTEL-APPLAUD-BUS-DONATION-CALL-FOR-ADDITIONAL-PARTNERSHIPS-INDIVIDUAL-GROUP-VOLUNTEERISM/11062196"
        style="width:56px; height:21px;"></iframe>    </li>
    <li>      <iframe src="http://www.facebook.com/plugins/like.php?href=http://zns.moonfruit.com/news/4578190248/OFFICIALS-OF-CHILDREN’S-HOSTEL-APPLAUD-BUS-DONATION-CALL-FOR-ADDITIONAL-PARTNERSHIPS-INDIVIDUAL-GROUP-VOLUNTEERISM/11062196&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=verdana&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
    </li>
  </ul>            <div class="blogcomments">
  <h3 class="titletext">0&nbsp;Comments</h3>    <div>
      <ul>      </ul>
    </div></div>
        </li></ul>

  </div>        </div>
        <div class="body nobottom" >
                <div class="widecolumnitem">         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>          <ul class="widgetimagegallery">      <li><a href="/communities/5/004/011/950/065/images/4595842416.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842416.swf" class="imageitem" alt="Altovise Munnings SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842439.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842439.swf" class="imageitem" alt="Betty Thompson Moss SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842463.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842463.swf" class="imageitem" alt="Fern Carey SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842447.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842447.swf" class="imageitem" alt="Charles Fisher SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842462.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842462.swf" class="imageitem" alt="Chris Saunders SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842491.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842491.swf" class="imageitem" alt="Karissma Robinson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842473.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842473.swf" class="imageitem" alt="Jonathan Benson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842528.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842528.swf" class="imageitem" alt="Ledaunne Davis SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842468.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842468.swf" class="imageitem" alt="Jimenita Swain SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842532.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842532.swf" class="imageitem" alt="Opal Roach SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842491.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842491.swf" class="imageitem" alt="Karissma Robinson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842481.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842481.swf" class="imageitem" alt="Julian Gibson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4599616732.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4599616732.swf" class="imageitem" alt="Genea Noel Ferguson SMART TV"  /></a>      </li>  </ul>  </div>            </div>  </div>			</div>                        <div class="widecolumnitem nobottom">         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='containitems'>                <div class="bodytext">            <h3>SOCIAL</h3><p>            </p></div>  </div>            </div>  </div>         <div class='imghorizontal'>        <a href="https://play.google.com/store/apps/details?id=com.streamcomedia.znsbahamas" target="_self" class="imageframelink" style="width:163px;height:51px">  
  <img src="/communities/5/004/011/950/065/images/4625744065_163x51.png" class="imageitem" alt="google-play"  width="163" /></a>  </div>         <div class='imghorizontal'>        <a href="https://www.facebook.com/ZNS-Newscom-The-Official-Page-248934135146821/?ref=hl" target="_self" class="imageframelink" style="width:42px;height:44px">  
  <img src="/communities/5/004/011/950/065/images/4625744126_42x44.png" class="imageitem" alt="facebook-icon"  width="42" /></a>  </div>         <div class='imghorizontal'>        <a href="https://www.periscope.tv/znsbahamas242" target="_self" class="imageframelink" style="width:42px;height:42px">  
  <img src="/communities/5/004/011/950/065/images/4626104426_42x42.png" class="imageitem" alt="bqeMtrn1ZqWaoB84VP-2-ZOIZmEpjVoIQfbF4ULtGzeAriDFVaQLobcvh0puuTaOlA=w300"  width="42" /></a>  </div>         <div class='imghorizontal'>        <a href="https://twitter.com/znsbahamas242" target="_blank" class="imageframelink" style="width:37px;height:39px">  
  <img src="/communities/5/004/011/950/065/images/4597496694_37x39.jpg" class="imageitem" alt="twitter_logo"  width="37" /></a>  </div>         <div class='imghorizontal'>        <a href="http://instagram.com/thebahamastonight" target="_blank" class="imageframelink" style="width:43px;height:41px">  
  <img src="/communities/5/004/011/950/065/images/4597496227_43x41.jpg" class="imageitem" alt="instagram-button-288x243"  width="43" /></a>  </div>         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>                <div class="bodytext">            <h3>LATEST NEWS</h3><p>            </p></div>  </div>         <div class='containitems'>        <iframe 
 src="/cgi-bin/snippet.cgi?todo=as_page;instance=4577384978;num=8;community_id=4011950065"
 frameborder="0"  style="width:100%; height:227px; "
></iframe>  </div>            </div>  </div>         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='containitems'>                <div class="bodytext">            <h3>ZNS ONLINE POLL</h3><p>            </p></div>  </div>            </div>  </div>         <div class='containitems'>        <iframe 
 src="/cgi-bin/snippet.cgi?todo=as_page;instance=4577384978;num=24;community_id=4011950065"
 frameborder="0"  style="width:100%; height:502px; "
></iframe>  </div>         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='containitems'>                <div class="bodytext">            <h3>LOCAL PROGRAMMING</h3><p>            </p></div>  </div>            </div>  </div>         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>        
            <div class = "IMAGE_WITH_CAPTION">                        <div class='imghorizontal'>          
  <img src="/communities/5/004/011/950/065/images/4630646769_322x553.jpg" class="imageitem" alt="Arts & Entertainment"  width="322" />  </div>         <div class='containitems'>                <div class="bodytext">            <h3>FEATURED VIDEO</h3><p>            </p></div>  </div>            </div>  </div>         <div class='containitems'>        <iframe 
 src="/cgi-bin/snippet.cgi?todo=as_page;instance=4577384978;num=7;community_id=4011950065"
 frameborder="0"  style="width:100%; height:227px; "
></iframe>  </div>            </div>  </div>			</div>                </div>			</div>
			<div id="rightcol">
				<ul id="menuitem" class="menu">    
    <li class="menu"> 
      <span class="menucontent">       <a href="/home/4577384977" target="_self" class="mainhref">          <span class="name">HOME</span></a>      </span>
    </li>    
    <li class="menu selected"> 
      <span class="menucontent">       <a href="/news/4578190248" target="_self" class="mainhref">          <span class="name selected">NEWS</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/sports/4578800594" target="_self" class="mainhref">          <span class="name">SPORTS</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/parliamentary/4578571578" target="_self" class="mainhref">          <span class="name">PARLIAMENTARY</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/northern-service/4578969593" target="_self" class="mainhref">          <span class="name">NORTHERN SERVICE</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/zns-tv/4579005577" target="_self" class="mainhref">          <span class="name">ZNS T.V.</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/radio-bahamas/4590887984" target="_self" class="mainhref">          <span class="name">RADIO BAHAMAS</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/about/4577384979" target="_self" class="mainhref">          <span class="name">ABOUT</span></a>      </span>        <ul class="pageitemsubmenu">                <li class="submenu"><a href="/board-members/4578214725" target="_self">                        <span class="name">BOARD MEMBERS</span></a>                </li>                 <li class="submenu"><a href="/executive-management/4578214973" target="_self">                        <span class="name">EXECUTIVE MANAGEMENT</span></a>                </li>         </ul>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/contact/4577384981" target="_self" class="mainhref">          <span class="name">CONTACT</span></a>      </span>
    </li>				</ul>	<div id="get-flash">
            
        <p>You are viewing the text version of this site.</p>        <p>To view the full version please install the Adobe Flash Player and ensure your web browser has JavaScript enabled.</p>		<p>Need help? check the <a href="/_app/1484751057/en/resources/requirements.html" title="Check requirements for Flash version of this site">requirements</a> page.</p>		<br />
		<p>
			<a href="http://www.adobe.com/go/getflashplayer" title="Get latest Adobe Flash Player">
			<img src="/images/160x41_Get_Flash_Player.jpg" alt="Get Flash Player" /></a>
		</p>    </div>			</div>
		</div>
	</div>
</div>    </div><div id="dotlinks"></div></div><div class="lightbox" id="njq-notsupported">
	<div class="light"></div>
	<div class="box"><p>You need Flash to use this feature</p>

		<a href="#njq-close" class="nslclosebox" ></a>
	</div>
</div>  
	</body>
    </html>
