<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"  xmlns:fb="http://ogp.me/ns/fb#">
    <head>        <meta http-equiv="X-UA-Compatible" content="requiresActiveX=true" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <script type="text/javascript"> var tref = { tok : 'GSpeU5UZxv5DXQhy_SXENuGA'}; </script><title> LAW ENFORCEMENT ON HURRICANE PROTOCOL - zns </title>        <link rel="alternate" type="application/atom+xml" title="Web feed" href="http://zns.moonfruit.com/feeds/blogposts" /><meta property="og:url" content="http://zns.moonfruit.com/news/4578190248/LAW-ENFORCEMENT-ON-HURRICANE-PROTOCOL/11219429"/><meta property="og:image" content="http://zns.moonfruit.com/communities/5/004/011/950/065/images/4632994118.png "/><meta property="og:title" content="LAW ENFORCEMENT ON HURRICANE PROTOCOL - zns"/>
<meta property="og:type" content="article"/><meta property="og:site_name" content="zns"/>			<link rel="shortcut icon" href="/communities/5/004/011/950/065/icons/4624431059.ico" type="image/x-icon"/><link rel='contents' href="#navigation"/>
<link rel='home' href=""/>
<link rel='index' href=""/>
<link rel='top' href=""/>
<link rel='first' href=""/>		<link rel='help' href="/_app/1504533301/en/resources/requirements.html"/>
		<style type="text/css">
			/* initialise first stylesheet. hide flash, show text */
			.hideable { display : block;}
			#flash_content { display: none; }
			.full-width { width:1400px; }			body { background-color:				#e2e2e2;			}
		</style><style type="text/css"> </style>
		<!--[if IE]>
		<script type="text/javascript">
			function fixOutOfMemoryError() {
				__flash_unloadHandler = function() {};
				__flash_savedUnloadHandler = function() {};
			}
			window.attachEvent("onbeforeunload", fixOutOfMemoryError);
		</script>
		<![endif]--><script type="text/javascript">	/**
	* Toggles display between text-only and flash
	* Due to browser's differing implimentations use the www.quirksmode.org function
	* to manipulate the stylesheet. credit to PPK.
	* Do this as soon as the stylesheet loads (considerations for base element with IE)
	* Added background functionality when user background is #ffffff/#000000
	*/
	
	toggleTextContent = function () {
		if (!document.styleSheets) return
		var theRules = new Array();
		try {
			if (document.styleSheets[0].cssRules) {
				theRules = document.styleSheets[0].cssRules
			}	else if (document.styleSheets[0].rules) {
				theRules = document.styleSheets[0].rules   
			}	else {
				return;
			}
			if ( theRules[0].style.display == "none") {
				theRules[0].style.display = 'block';
				theRules[1].style.display = 'none';
				theRules[2].style.width =  '1400px';
				theRules[2].style.padding = '15px 0px 50px 0px';
				theRules[3].style.backgroundColor =  '#e2e2e2'; 			} else {       
				if (theRules[1].style.display == 'none') {
					theRules[3].style.backgroundColor = '#ffffff';	
				}
				theRules[0].style.display = 'none';
				theRules[1].style.display = 'block';
				theRules[2].style.width = '1400px';
				theRules[2].style.padding = "0";
				
			}
		} catch (err) {
			document.getElementById('skip-links').style.display='none';
		}
	}

	var queuedToggle = function() {};
	
	/*@cc_on
	var bases  = document.getElementsByTagName('base');
	if ( bases.length ) {
		queuedToggle = toggleTextContent;
	}	else {
		@*/
		toggleTextContent();
		/*@cc_on 
	}
	@*/
	
	var headID = document.getElementsByTagName("head")[0];         
	var cssNode = document.createElement('link');
	cssNode.type = 'text/css';
	cssNode.rel = 'stylesheet';
	cssNode.href = '/_app/1504533301/en/resources/big-web-ext.css';
	headID.appendChild(cssNode);

</script>
<script type="text/javascript">

	Consts = {
		buildNumber: "1504533301",
		respath: '/_app/1504533301/en/resources/',
		imagespath: '/_app/1504533301/en/images/',
		commonimagespath: '/images/',
		cwidth: '1400',
		cheight: '2000',
		bgcolor: '#ffffff',
		forceWmode: 0,
		backvis: 0,
		valign: 'top',
		initialPageId: '4578190248',
		initialPageSafeName: 'news',
		template: 'sm4',
		toolbar: '',
		fullWidth: '1400px',
		htmlWebWidth: '772px',
		containerOffset: '0px',			partnerCode: 'moonfruit',		main: {
			appId: 'page-wrapper',
			path: '/_app/1504533301/en/resources/container.swf',
			flashvars_json: {
   "s_url" : "/communities/5/004/011/950/065/",
   "toPage" : "4578190248",
   "terms_path" : "/partner/moonfruit/en/terms/",
   "lba1" : "100",
   "mark" : "mark_fv",
   "community" : "4011950065",
   "cc" : "",
   "view" : "true",
   "pv" : "0311",
   "debug" : "N",
   "ppc" : "1",
   "load" : "n",
   "usr_path" : "/communities/5/004/011/950/065/",
   "fb_auth_domain" : "secure.moonfruit.com",
   "imagespath" : "/_app/1504533301/en/images/",
   "lbx" : "-302",
   "lbrgb2" : "16777215",
   "portalpath" : "/_app/1504533301/en/resources/portal/",
   "lbnid" : "2434008",
   "lbys" : "100",
   "lib_path" : "/_app/1504533301/en/sharedmedia/",
   "mediapath" : "/_app/1504533301/en/sharedmedia/",
   "backid" : "Simages/4603365593",
   "lbr" : "0",
   "faqspath" : "/en/faqs/",
   "commonimagespath" : "/images/",
   "lbrgb1" : "13295583",
   "secure_host" : "https://secure.sitemakerlive.com",
   "lbxs" : "100",
   "basepath" : "/_app/1504533301/",
   "lby" : "0",
   "promospath" : "/communities/promotions/",
   "gty_path" : "/_app/1504533301/en/simplemedia/gettyimages/",
   "fb_app_id" : "194374697299935",
   "uusername" : "guest",
   "cgipath" : "/cgi-bin/",
   "respath" : "/_app/1504533301/en/resources/",
   "lba2" : "100",
   "lbid" : "2433998",
   "lbf" : "W",
   "backd" : "000000100~topLeft",
   "lbvis" : "N"
}
,
			container: 'flash_content',
			offset: '0',
			halign: 'center',
			border: '0'
		},
		topbar: {
			show: 0,
			flashvars: '',
			height: 28,
			width: 820,
			path: '/_app/1504533301/en/resources/',
			container: 'free-bar-flash'
		},
		moreover: {
			show: 0,
			flashvars: '',
			path: '/_app/1504533301/en/resources/adverts.swf',
			container: 'ads'
		},
		margins: {
			top: 15,
			right: 0,
			bottom: 50,
			left: 0		}
	
	};
	Consts.main.flashvars_json.token = tref.tok;
	
	


</script>
	    <script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js" type="text/javascript"></script><script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" type="text/javascript" charset="utf-8" ></script>
		<script type="text/javascript" src="/_app/1504533301/en/resources/big.js?tracker=SM.SWFAddress.tracker"></script>		<link href="/_app/1504533301/en/resources/big-web.css" rel="stylesheet" type="text/css" />
		<!--[if lte IE 8]>
			<script type="text/javascript">
				SM.WebStyling.init();
			</script>
		<![endif]-->
		<!--[if lte IE 7]>
			<link rel="stylesheet" type="text/css" href="/_app/1504533301/en/resources/ie.css">
		<![endif]--><style type="text/css">
	/* Page structure - dynamic elements
	------------------------------------*/
	#content-wrapper { margin: 0 auto; /* switch auto around for left, right or centre align */ padding: 15px 0px 50px 0px;}
    #non-flash {position: relative;left: 0px;}
	.cheight {height: 2000px;}
	.content {width: 1400px; left: 0px;}
	.user-content {border: 0px none #ff0000;}
	#frag_header {width: 0px; /* width of ad */height: 0px; /* height of ad */left: 0px;}
	#frag_left {left: 0px; top: 15px; /* header_frag_height + top */ width: 0px; /* width of ad */ height: 0px; /* height of ad */}
	#frag_right {right: 0px; width: 0px; /* width of ad */ height: 0px; /* height of ad */ top: 15px;}
	#frag_footer {width: 0px; /* width of ad */ height: 0px; /* height of ad */ left: 0px;}
	#free-disclaimer {left: 0px;}</style>

<script type="text/javascript">
    /* <![CDATA[ */
    document.write('<style type="text/css">#non-flash{left: 0px;}</style>');
    /* ]]> */
</script>
<script type = "text/javascript">
	SM.init(
		SM.ViewBase.init(
			'page-wrapper', {
				appId:'content-wrapper',
				activeElementId: 'flash_content_swfo'
			}
		),
		'body'
	);
</script>

    </head>


<body><script type="text/javascript">
  dataLayer = [{
    "community_id": "4011950065",
    "segment": "sub"
  }];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2FSM8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2FSM8');</script>
<!-- End Google Tag Manager -->
	<div id="skip-links">
		<a href="#navigation" title="Go to Navigation">Skip to navigation</a>
	</div><div id="page-wrapper" class="switchable">
    <div id="content-wrapper" class="full-width"><div class="user-content content cheight" id="flash_content"><div id="flash_content_swfo"></div></div>
<div id="non-flash" class="hideable" >
	<div id="text-content" class="clearfix">

		<div id="header" class="borders">
			<span id="sitename">NEWS - zns</span>
		</div>
		<div id="corecol" class="borders mainshadow">
			<div id="leftcol">
        <div class="header" >
                <div class="widecolumnitem nobottom">         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>        
            <div class = "IMAGE_WITH_CAPTION">                        <div class='imghorizontal'>        <a href="www.znsbahamas.com" target="_self" class="imageframelink" style="width:135px;height:134px">  
  <img src="/communities/5/004/011/950/065/images/4624355492_135x134.png" class="imageitem" alt="tkgoVNSs1uB1JOipn07sQGNuJp0HpA4hSf8po4VZHjrkoKkRiD"  width="135" /></a>  </div>         <div class='containitems'>                <div class="bodytext"><p><em>&quot;The People&apos;s Station&quot;</em><br/>
</p></div>  </div>            </div>  </div>            </div>  </div>         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='imghorizontal'>          
  <img src="/communities/5/004/011/950/065/images/4632858448_337x190.jpg" class="imageitem" alt="Marco's-Back-to-School-Five-Star-Meal-380px-x-285px-ZNS-Ztory-Ad"  width="337" />  </div>            </div>  </div>			</div>                </div>
        <div class="blog" >
         <div class='containitems'>        <ul class="blogposts">        <li class="lastpost">  <h1 class="titletext">LAW ENFORCEMENT ON HURRICANE PROTOCOL</h1>  <p class="post-publisheddate bodytext">By ZNS News, Sep 6 2017 5:21PM</p>
        <div class="blogcontent bodytext"><p>With mere days until the effects of the now category five Hurricane Irma expected to be felt in the Southern Bahamas, the country's law enforcement agencies and several utilities operators say they have already implemented their storm protocols.</p><p /><p>At NEMA's Hurricane preparedness press confernece Monday, Acting Commissioner of Police Anthony Ferguson assured that police will be present to maintain order, and all police stations will remain open</p><p>he cautioned would be criminals. Head of the Royal Bahamas Defence Force Tellis Bethel says the agency will be in charge of managing the 25 Hurricane Shelters in New Providence and Defence Force vessels will return to assist with relief and recovery efforts throughout the country. He says the agency is well prepared to respond.</p><p /><p>Electricity is a critical service during and after the passage of a Hurricane and Bahamas Power and Light representative Ian Pratt says the company is monitoring and has taken steps to prepare. He says additional resources were added for tree trimming to ensure the company is able to respond to any damages the system may receive due to the Hurricane. Pratt says BPL has been in contact with partners in the event it needs assistance to restore servcies in Irma's Aftermath.</p><p /><p>The agency will also set up an emergency hotline and company representatives will be at NEMA and in contact with Police so staff can react if dangerous siutations arise. </p><p />
<img src="/communities/5/004/011/950/065/images/4632994118_380x347.png" class="imageitem" alt="" height="347" width="380" />
        </div>  <ul class="blog_social_buttons">
    <li>      <iframe allowTransparency="true" frameborder="0" scrolling="no"
        src="http://platform.twitter.com/widgets/tweet_button.html?count=none&amp;text=LAW%20ENFORCEMENT%20ON%20HURRICANE%20PROTOCOL&amp;url=http://zns.moonfruit.com/news/4578190248/LAW-ENFORCEMENT-ON-HURRICANE-PROTOCOL/11219429"
        style="width:56px; height:21px;"></iframe>    </li>
    <li>      <iframe src="http://www.facebook.com/plugins/like.php?href=http://zns.moonfruit.com/news/4578190248/LAW-ENFORCEMENT-ON-HURRICANE-PROTOCOL/11219429&amp;send=false&amp;layout=button_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=verdana&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
    </li>
  </ul>            <div class="blogcomments">
  <h3 class="titletext">0&nbsp;Comments</h3>    <div>
      <ul>      </ul>
    </div></div>
        </li></ul>

  </div>        </div>
        <div class="body" >
                <div class="widecolumnitem">         <div class='containitems'>          <ul class="widgetimagegallery">      <li><a href="/communities/5/004/011/950/065/images/4595842416.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842416.swf" class="imageitem" alt="Altovise Munnings SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842439.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842439.swf" class="imageitem" alt="Betty Thompson Moss SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842463.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842463.swf" class="imageitem" alt="Fern Carey SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842447.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842447.swf" class="imageitem" alt="Charles Fisher SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842462.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842462.swf" class="imageitem" alt="Chris Saunders SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842491.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842491.swf" class="imageitem" alt="Karissma Robinson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842473.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842473.swf" class="imageitem" alt="Jonathan Benson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842528.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842528.swf" class="imageitem" alt="Ledaunne Davis SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842468.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842468.swf" class="imageitem" alt="Jimenita Swain SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842532.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842532.swf" class="imageitem" alt="Opal Roach SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842491.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842491.swf" class="imageitem" alt="Karissma Robinson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4595842481.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4595842481.swf" class="imageitem" alt="Julian Gibson SMART TV"  /></a>      </li>      <li><a href="/communities/5/004/011/950/065/images/4599616732.jpg" target="_self">  
  <img src="/communities/5/004/011/950/065/images/4599616732.swf" class="imageitem" alt="Genea Noel Ferguson SMART TV"  /></a>      </li>  </ul>  </div>			</div>                        <div class="widecolumnitem nobottom">         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='containitems'>                <div class="bodytext">            <h3>SOCIAL</h3><p>            </p></div>  </div>            </div>  </div>         <div class='imghorizontal'>        <a href="https://www.facebook.com/ZNS-Newscom-The-Official-Page-248934135146821/?ref=hl" target="_self" class="imageframelink" style="width:42px;height:44px">  
  <img src="/communities/5/004/011/950/065/images/4625744126_42x44.png" class="imageitem" alt="facebook-icon"  width="42" /></a>  </div>         <div class='imghorizontal'>        <a href="https://www.periscope.tv/znsbahamas242" target="_self" class="imageframelink" style="width:44px;height:45px">  
  <img src="/communities/5/004/011/950/065/images/4626104426_44x45.png" class="imageitem" alt="bqeMtrn1ZqWaoB84VP-2-ZOIZmEpjVoIQfbF4ULtGzeAriDFVaQLobcvh0puuTaOlA=w300"  width="44" /></a>  </div>         <div class='imghorizontal'>        <a href="http://instagram.com/thebahamastonight" target="_blank" class="imageframelink" style="width:42px;height:43px">  
  <img src="/communities/5/004/011/950/065/images/4597496227_42x43.jpg" class="imageitem" alt="instagram-button-288x243"  width="42" /></a>  </div>         <div class='imghorizontal'>        <a href="https://twitter.com/znsbahamas242" target="_blank" class="imageframelink" style="width:41px;height:43px">  
  <img src="/communities/5/004/011/950/065/images/4597496694_41x43.jpg" class="imageitem" alt="twitter_logo"  width="41" /></a>  </div>         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>                <div class="bodytext">            <h3>LATEST NEWS</h3><p>            </p></div>  </div>         <div class='containitems'>        <iframe 
 src="/cgi-bin/snippet.cgi?todo=as_page;instance=4577384978;num=8;community_id=4011950065"
 frameborder="0"  style="width:100%; height:227px; "
></iframe>  </div>            </div>  </div>         <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='containitems'>                <div class="bodytext">            <h3>HURRICANE SAFETY TIPS</h3><p>            </p></div>  </div>            </div>  </div>         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>        
            <div class = "BOXED_ITEMS">                        <div class='imghorizontal'>          
  <img src="/communities/5/004/011/950/065/images/4632987892_368x294.jpg" class="imageitem" alt="hurrpreparedness"  width="368" />  </div>            </div>  </div>            </div>  </div>         <div class='containitems'>        
            <div class = "RELATED_BY_PROXIMITY">                        <div class='containitems'>                <div class="bodytext">            <h3>FEATURED VIDEO</h3><p>            </p></div>  </div>            </div>  </div>			</div>                </div>
        <div class="footer nobottom" >
                <div class="widecolumnitem nobottom">         <div class='containitems'>        <iframe 
 src="/cgi-bin/snippet.cgi?todo=as_page;instance=4577384978;num=7;community_id=4011950065"
 frameborder="0"  style="width:100%; height:227px; "
></iframe>  </div>			</div>                </div>			</div>
			<div id="rightcol">
				<ul id="menuitem" class="menu">    
    <li class="menu"> 
      <span class="menucontent">       <a href="/home/4577384977" target="_self" class="mainhref">          <span class="name">HOME</span></a>      </span>
    </li>    
    <li class="menu selected"> 
      <span class="menucontent">       <a href="/news/4578190248" target="_self" class="mainhref">          <span class="name selected">NEWS</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/sports/4578800594" target="_self" class="mainhref">          <span class="name">SPORTS</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/parliamentary/4578571578" target="_self" class="mainhref">          <span class="name">PARLIAMENTARY</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/northern-service/4578969593" target="_self" class="mainhref">          <span class="name">NORTHERN SERVICE</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/zns-tv/4579005577" target="_self" class="mainhref">          <span class="name">ZNS T.V.</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/radio-bahamas/4590887984" target="_self" class="mainhref">          <span class="name">RADIO BAHAMAS</span></a>      </span>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/about/4577384979" target="_self" class="mainhref">          <span class="name">ABOUT</span></a>      </span>        <ul class="pageitemsubmenu">                <li class="submenu"><a href="/exec-management/4578214973" target="_self">                        <span class="name">EXEC. MANAGEMENT</span></a>                </li>         </ul>
    </li>    
    <li class="menu"> 
      <span class="menucontent">       <a href="/contact/4577384981" target="_self" class="mainhref">          <span class="name">CONTACT</span></a>      </span>
    </li>				</ul>	<div id="get-flash">
            
        <p>You are viewing the text version of this site.</p>        <p>To view the full version please install the Adobe Flash Player and ensure your web browser has JavaScript enabled.</p>		<p>Need help? check the <a href="/_app/1504533301/en/resources/requirements.html" title="Check requirements for Flash version of this site">requirements</a> page.</p>		<br />
		<p>
			<a href="http://www.adobe.com/go/getflashplayer" title="Get latest Adobe Flash Player">
			<img src="/images/160x41_Get_Flash_Player.jpg" alt="Get Flash Player" /></a>
		</p>    </div>			</div>
		</div>
	</div>
</div>    </div><div id="dotlinks"></div></div><div class="lightbox" id="njq-notsupported">
	<div class="light"></div>
	<div class="box"><p>You need Flash to use this feature</p>

		<a href="#njq-close" class="nslclosebox" ></a>
	</div>
</div>  
	</body>
    </html>
